[CURRENT BUG] Why is my embedded map not visible in my note?

Options
Vincent K
Vincent K EN Basic Posts: 4 Beginner
edited May 2023 in Ask the Community

Hi there,

I'm testing Meisternote to get away from the terrible Notion (too much stuff I don't use, not enough stuff I want to use)

I used the "Embed Mindmeister map" (while logged in on Mindmeister with the same account, as described here) but my map doesn't show:

Tried to figure out what's wrong… but I couldn't.

Can you tell me what I'm doing wrong?

Thanks.

Vincent

Best Answer

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, DE Advocate Posts: 1,421 Community Admin
    edited May 2023 Answer ✓
    Options

    Hi @vinkri and welcome to the Community!

    Please try the steps outlined by Jörg.

    If they don't help, then this is likely due to a current bug affecting some MeisterNote account. You can read more about this here.

    I've reached out to devs to find out if there's any update on it.

    I'll let you know what I find out.

    Best,

    Miša

Answers

  • Joerg Koper
    Joerg Koper DACH Partner, MT Tester, DE Business, EN Advocate Posts: 1,402 Community Leader
    Options

    Hi @vinkri,

    you may have a look at this article, where @Andres D'Andrea gave a very helpful answer to a similar question. You may also try to delete the cache of your browser and to log out and log in again in your account of the apps. If that doesn't help, try out to switch to another browser. In the meantime I'll ask the Meister Team, if there is a known bug 👍️

    Best, Jörg

    Als Experten-Partner von Meister führe ich in meiner Agentur u. a. Workshops für die Integration der Meister Software durch. Hier in der Community freue ich mich auf den Austausch mit Euch und helfe bei Fragen zu MeisterTask, MeisterNote und MindMeister gerne weiter.

    Weitere Informationen findest Du auf agenturkoper.de und LinkedIn.

  • Vincent K
    Vincent K EN Basic Posts: 4 Beginner
    Options

    Hi @Joerg Koper and @Miša Hennin ,

    Thanks for your replies.

    Yes, I already read the thread you're mentioning. Tried from several browsers, on different computers.

    The topic seemed "closed" since march, so I assumed the issue was addressed.

    Looks like I was wrong 😕: since march 15th, no response from dev team?

    Best,

    Vincent

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, DE Advocate Posts: 1,421 Community Admin
    Options

    Hi @Vincent K,

    I spoke with the devs this morning - The bug is on their list but its reach is quite low, so it hasn't been prioritized yet. I’m sorry to disappoint you. The issue is on their radar so rest assured, it will get resolved.

    Best,

    Miša

  • Vincent K
    Vincent K EN Basic Posts: 4 Beginner
    Options

    Thanks @Miša Hennin !