[CURRENT BUG] Problème de connexion entre les sujets/ Lines between topics not appearing correctly

Options
mathilde
mathilde EN Basic Posts: 2 New Here
edited October 2023 in Ask the Community

Bonjour, j'ai un problème entre les connexions différents sujets, le lien ne se fait pas correctement. J'ai beau les remettre en place à chaque actualisation de la page, ça recommence, une solution ?

Tagged:

Answers

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, DE Advocate Posts: 1,423 Community Admin
    Options

    Hi @mathilde ,

    Does this happen with every map?

    Please share browser and device version.

    Please also enable support access: https://support.mindmeister.com/hc/en-us/articles/360017247980-How-Do-I-Enable-Support-Access-to-My-Account-

    Another user reported a similar issue here. Our devs suggested users facing this issue set their zoom to 100%. This might temporarily resolve it.

    Looking forward to hearing from you.

    Best,

    Miša

  • mathilde
    mathilde EN Basic Posts: 2 New Here
    Options

    Bonjour,

    cela arrive avec plusieurs cartes en effet.

    J'ai essayé sur safari et sur google qui sont tous deux à jour …

    J'ai déjà activé l'assistance.

    Le zoom à 100% n'a rien changé à mon problème.

    Merci pour votre réponse

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, DE Advocate Posts: 1,423 Community Admin
    Options

    Thanks for the info! I've shared this with devs and will add any updates here.

    Best,