[CURRENT BUG] "Show as Boundary" crosses branch lines when not expanded

heli cfi
heli cfi EN Basic Posts: 8 New Here
edited January 9 in Ask the Community

Short of not using a boundary, is there a better way? Auto-align is also enabled and I can manually drag the topic with the boundary, but prefer when it's not so far up in the map to avoid overlap when it's expanded.

Best Answer

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, Advocate Posts: 1,250 Community Admin
    Answer ✓

    Hi,

    I tried to replicate the issue but it seems to be fine and not overlapping for me. Is this what you'd like to achieve? (see image below)

    If so, the issue might have occurred because of the order in which you made the topics. Could I suggest deleting them and making them again in the order you plan to have them?

    Best,

    Miša

Answers

  • heli cfi
    heli cfi EN Basic Posts: 8 New Here

    I'll delete and recreate to see if that fixes it. Thanks for your test.

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, Advocate Posts: 1,250 Community Admin

    @heli cfi You're most welcome! Good luck!

  • heli cfi
    heli cfi EN Basic Posts: 8 New Here
    edited January 8

    I recreated and moved things around, still having the issue.

    I thought it was the length of the text in the topic(s) but even shorter ones like the example above or using line breaks to reduce the width of the topics still caused this line to cross. It gets worse as I add new Task topics. Three topics seems to be ok.

    Four pushes it "over the line:"

    My options are to turn off auto-align, remove the boundary or ignore the overlapping line.

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, Advocate Posts: 1,250 Community Admin

    Hi @heli cfi,

    Auto-align can be on for only some topics or the majority but some are still not on auto-align. Let's try this:

    1. Select all topics (CTRL + A or CMD + A).
    2. Turn auto-align ON.

    If this doesn't work, we will need to assume access and try to reproduce the issue ourselves.

    Best,

  • heli cfi
    heli cfi EN Basic Posts: 8 New Here

    Brand new map with auto-align enabled, same issue:

    It has to do with multi-line subtopics:

    The issues goes away when Task F only has 2 short lines:

    Stretching out a 2nd line with a lot of text doesn't fix it if there are more topics at the same level:

    Task G has a single line:

    The line starts to cross when Task G has two lines:

    A new topic makes it worse, even with 2 characters:

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, Advocate Posts: 1,250 Community Admin

    Thank you for those clear steps.

    I'm sorry this has been such a headache! It seems like a bug.

    Could you please enable support access to your account?

    We can't reproduce it on our end so this will be important.

    Best,

    Miša

    P.S. Am I correct in understanding that this happens for all maps? You said you created a new one and have the same issue.

  • heli cfi
    heli cfi EN Basic Posts: 8 New Here

    Support access enabled.

    Yes, new map has the same issue as an existing map.

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, Advocate Posts: 1,250 Community Admin

    Thank you so much.

    I'll be in touch when I have more info.

    Best,