How to not turn C: into an emoji?

heli cfi
heli cfi EN Basic Posts: 10 Beginner
edited January 2 in Ask the Community

I enter this text:

Task C:

but when I save it, the display changes C: to an emoji:

There may be other emojis from different character combinations besides C:

The only workaround I have is to start a new line instead of using a colon.

Best Answer

  • Miša Hennin
    Miša Hennin Admin, MeisterLobster, EN Business, DE Advocate Posts: 1,438 Community Admin
    Answer ✓

    Hi @heli cfi,

    Unfortunately, it's not possible to disable this.

    You can, however, use C : with a space, C. or C)

    As you said, this issue also exists with other combinations. For example, a user here asked about 8) because this becomes 😎.

    Feel free to submit a feature request to disable this and maybe other users will upvote!