Die MindMeister-Community ist zweisprachig. Um Deine Spracheinstellungen auf Deutsch umzuschalten, scrolle nach unten und klicke auf Deutsch.

[RESOLVED] Why can't I open a specific map on mobile device?

Sephriel
Sephriel Member Posts: 9 Beginner
edited January 4 in Ask the Community

From the mobile app, I just tried to access a map and received the error: "The data couldn't be read because it isn't in the correct format".

This map is formatted the same way (to my knowledge) as all my other maps, and I can access the other maps fine from my mobile device.

The "problem" map can be accessed fine on my desktop, and navigates fine.

I created a new map, moved the content from the "problem" map over to it, and now this new map is generating the same error when attempting mobile access.

Any thoughts?

Tagged:

Answers

  • Emily
    Emily Member Posts: 72 Star Contributor

    I had a similar issue earlier in the year. Have you tried updating the app or deleting and reinstalling it? Mine worked fine once I'd reinstalled.

    If this doesn't work maybe @Miša or @Andrew Lapidus can help

  • Sephriel
    Sephriel Member Posts: 9 Beginner

    Thank you, @Emily. The issue has since stopped, without needing to do either. I've made a note that this may be a potential fix if it recurs.