🐞(RESOLVED): Aufgaben werden nicht erstellt, wenn E-Mails an die Projektspalte gesendet werden

MiĆĄa Hennin
MiĆĄa Hennin Admin, MeisterLobster Posts: 695 Community Admin
edited March 2 in News & Updates

*** EDIT 25.1.2023: Dieser Fehler wurde behoben. ***

Hey!

Unsere Entwickler haben gerade ein Problem mit der E-Mail-Verarbeitung in MeisterTask entdeckt:

Es werden derzeit keine Aufgaben erstellt, wenn E-Mails an einen Projektabschnitt gesendet werden.

Wir sind uns des Problems bereits bewusst und unsere Entwickler arbeiten daran, es so schnell wie möglich zu beheben.

💡 Achtung - Sobald der Fehler behoben ist, mĂŒssen Nutzer bereits gesendete E-Mails erneut senden, damit die entsprechenden Aufgaben automatisch erstellt werden!

Wir halten euch hier auf dem Laufenden und entschuldigen uns fĂŒr die entstandenen Unannehmlichkeiten.

Tagged:

Comments

  • Edmar_DA
    Edmar_DA EN Basic Posts: 5 Beginner

    Hallo,

    seid Ihr sicher, dass das Problem (Thread-Titel) gelöst ist? Seit ich MT nutze, habe ich immer mal wieder versucht, Mails an die Mail-Adresse zu schicken, die genannt ist unter dem MenĂŒ-Punkt:

    "Sie können Aufgaben per E-Mail in diese Spalte einfĂŒgen:"

    Das klappte in den allermeisten FÀllen nicht --- nur hin und wieder kam mal eine Mail durch und erstellte eine neue Aufgabe. Deswegen habe es irgendwann aufgegeben ... bis ich hier diesen "solved" Post entdeckt habe. Von zwei Test-Mails gerade kam jedoch nur die Zweite als Aufgabe in meinem MT-Panel an. Mit so zufÀlligen Resultaten macht das leider keinen Sinn.

    ( oder geht's hier gar nicht um dieses Thema? )

    Danke und viele GrĂŒĂŸe

    Edmar

  • Nils Wortmann
    Nils Wortmann EN Basic Posts: 3 Beginner

    Guten Tag,

    ich habe das Problem, dass seit ca Mitte Januar meine Mails nicht mehr als Aufgaben erstellt werden.

    Nach ein paar unterschiedlichen Versuchen habe ich festgestellt, dass einige Mails als Aufgabe erfasst werden und einige nicht. Leider kann ich nicht ausfindig machen, was die Ursache ist.

  • Nils Wortmann
    Nils Wortmann EN Basic Posts: 3 Beginner

    Guten Tag,

    ich habe nun das Problem gefunden.

    Immer wenn eine Mail "#" enthÀlt, wird daraus keine Aufgabe erstellt!

  • Joerg Koper
    Joerg Koper EN Basic, DACH Partner, MT Tester Posts: 662 Community Leader

    Moin @Nils Wortmann ï»żđŸ‘‹đŸ™‚

    Ich habe versucht, das zu reproduzieren. Bei mir klappt es einwandfrei. Auch wenn # im Betreff und Textfenster der Mail enthalten ist. Hast du es zwischenzeitlich nochmal probiert?

    Schöne GrĂŒĂŸe, Jörg

    Als Experten-Partner von Meister fĂŒhre ich in meiner Agentur u. a. Workshops fĂŒr die Integration der Meister Software durch. Hier in der Community freue ich mich auf den Austausch mit Euch und helfe bei Fragen zu MeisterTask, MindMeister und MeisterNote gerne weiter.

    Weitere Informationen findest Du auf agenturkoper.de und LinkedIn.

  • Nils Wortmann
    Nils Wortmann EN Basic Posts: 3 Beginner

    Hallo @Jörg Koper

    Ich habe es gerade nochmal von unterschiedlichen Mailaccounts probiert, es wird keine Aufgabe erstellt. Dann wird das Problem an meinem Board liegen...

    Seltsam ist nur, dass es bis vor wenigen Tagen noch funktioniert hat.

    Viele GrĂŒĂŸe

    Nils

  • Joerg Koper
    Joerg Koper EN Basic, DACH Partner, MT Tester Posts: 662 Community Leader

    @Nils Wortmann

    Hi Nils,

    als generellen Tipp kann ich Dir zumindest empfehlen, Dich einmal komplett auszuloggen, den Browser-Cache zu löschen und dann neu zu starten...evtl. auch mal mit einem anderen Browser (Google Chrome ist bisher am stabilsten) testen. Anschließend wieder einloggen und die Funktion erneut ausprobieren. Ich drĂŒcke die Daumen đŸ€ž

    Schöne GrĂŒĂŸe, Jörg

    Als Experten-Partner von Meister fĂŒhre ich in meiner Agentur u. a. Workshops fĂŒr die Integration der Meister Software durch. Hier in der Community freue ich mich auf den Austausch mit Euch und helfe bei Fragen zu MeisterTask, MindMeister und MeisterNote gerne weiter.

    Weitere Informationen findest Du auf agenturkoper.de und LinkedIn.

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    Das Problem ist keinesfalls gelöst. Wir bekommen seit Mitte Januar keine Tasks aus Mails mehr, in denen Tags mitgeliefert werden. GemĂ€ss Anleitung soll das mit #wichtig erfolgen, wenn der Tag in Meistertask auch "wichtig" heisst. LĂ€sst man den Hashtag weg, kommen die Tasks aus Mails wieder an... Allerdings funktionieren auch die Automationen auf per Mail eingefĂŒgten Task nicht, so bleibt z.b. die automatische Zuweisung an einen Projekteilnehmer aus.

    Ich habe den Support bereits darauf hingewiesen, sie arbeiten daran. Angeblich soll es etwa zwei Wochen dauern...

  • Stefan David
    Stefan David EN Basic Posts: 4 Beginner

    Ich habe hier das gleiche, sehr Àrgerliche Problem seit einigen Tagen. Tasks werden zwar erstellt, Automationen, die darauf laufen sollen, werden aber nicht erledigt. Ich hoffe, der Support bekommt das schnell wieder in den Griff.

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    Der Support hat mir geschrieben, dass sie die Probleme erkannt und an die Entwickler weitergeleitet haben... Ich nehme an, dass der Support ein Ticket in Indien erstellt hat und jetzt warten muss, bis dieses abgearbeitet wird... Ärgerlich ist vorallem, dass die beiden Funktionen bislang einwandfrei funktioniert haben. Wenn die neue Softwareversion schlechter ist als die Alte, dann hat bei der QualitĂ€tskontrolle jemand versagt...

  • Stefan David
    Stefan David EN Basic Posts: 4 Beginner

    @scubatinoo Ich hoffe mal, dass es tatsÀchlich schnell geht, wenn das Problem schon erkannt wurde. Bugs schleichen sich ja gern mal ein. In diesem Fall sollte es hoffentlich leicht zu lösen sein. Da es bisher so einwandfrei funktionierte, habe ich das auch an ziemlich kritischer Stelle eingesetzt, was jetzt viel hÀndischen Aufwand erfordert.

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    @Stefan David wir generieren zum Teil mehrere dutzend Tasks mit einer externen App, welche dann an Meistertaks gesendet werden. Zum GlĂŒck sind die "Originale" gespeichert, so dass wir sie nochmals ohne Hashtag schicken konnten... Sonst wĂ€ren wir auch aufgeschmissen gewesen.

    Aber immerhin: Der Mailserver scheint schneller geworden zu sein! Wenn die Tasks erscheinen, dann eigentlich unmittelbar nach dem Senden. Das hat vorher immer ein paar Minuten gedauert... Also nicht alles schlecht was neu ist :-)

  • Andrew Lapidus
    Andrew Lapidus Admin, MeisterLobster Posts: 697 Community Admin

    Hallo zusammen @Stefan David @scubatinoo , auch ich wollte mich hier kurz zu Wort melden. Unsere Entwickler sind jetzt darĂŒber informiert worden, dass Hashtags derzeit verhindern, dass die Funktion "E-Mail an Aufgaben" funktioniert. Da viele Nutzer auf diese Funktion angewiesen sind, hat die Behebung dieses Problems fĂŒr uns eine hohe PrioritĂ€t.

    Wir entschuldigen uns fĂŒr die Unannehmlichkeiten und die jĂŒngsten Probleme mit dieser Funktion - unser Team hat vor kurzem die Infrastruktur hinter dieser Automation aufgerĂŒstet, was die Geschwindigkeit deutlich erhöht, aber auch einige unerwartete Probleme verursacht hat. Ich werde diesen Thread mit weiteren Details auf dem Laufenden halten, sobald sie bei mir eintreffen!


    Beste GrĂŒĂŸe,

    Andrew

  • Stefan David
    Stefan David EN Basic Posts: 4 Beginner

    @Andrew Lapidus Danke fĂŒr die RĂŒckmeldung. Aber um das klarzustellen: Mein Problem ist nicht der Hashtag (weil ich keinen benutze).

    Die Aufgaben werden wie gewĂŒnscht erstellt. Allerdings greift dann die Automation in der Spalte nicht. Die Aufgaben bleiben einfach unverĂ€ndert.

    Mein Kommentar bezog sich auf die Aussage von @scubatinoo "Allerdings funktionieren auch die Automationen auf per Mail eingefĂŒgten Task nicht, so bleibt z.b. die automatische Zuweisung an einen Projekteilnehmer aus." Genau das ist bei mir der Fall.

    Die korrekt erstellten Aufgaben werden also nicht wie gewĂŒnscht zugewiesen, es wird kein FĂ€lligkeitsdatum gesetzt und auch das Verschieben in ein anderes Projekt wird nicht durchgefĂŒhrt.

    Wenn ich in der Spalte die jeweilige Automation bearbeite und dabei die Option setze "Diese Automation auf alle bestehenden Aufgaben in dieser Spalte anwenden", klappt es. Nur bei Tasks, die ĂŒber E-Mail in der Spalte angelegt wurden, klappt es nicht.

    Beispieldaten liefere ich gern. Ich gehe davon aus, dass du als Admin meine E-Mail-Adresse sehen kannst, um mich direkt zu kontaktieren.

    Beste GrĂŒĂŸe

    Stefan

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner
    edited January 24

    @Stefan David Es sind aktuell 2 Probleme bekannt:

    1) Mails mit Hashtag (fĂŒr die Markierung mit Tags, z.B. #wichtig) werden nicht verarbeit, kommen also nicht als Task im Projekt an

    2) Automationen in per Mail eingefĂŒgten Tasks werden nicht ausgefĂŒhrt


    @Andrew Lapidus korrekt? Und besten Dank fĂŒr die Nachricht mit den ErlĂ€uterungen.

  • Andrew Lapidus
    Andrew Lapidus Admin, MeisterLobster Posts: 697 Community Admin

    ☝Genau - beide Probleme sind bekannt und die Behebung der Probleme hat bei unseren Entwicklern zur Zeit die "Priority 1". Tut mir leid, dass ich mich nicht klar ausgedrĂŒckt habe, und vielen Dank fĂŒr die Zusammenfassung, @scubatinoo!

    Wir konnten beide Bugs intern duplizieren und erleben genau das, was Du beschrieben hast, @Stefan David . Ich melde mich per E-Mail, falls wir weitere Informationen benötigen. 👍

    Ich werde diesen Thread ĂŒber Entwicklungen auf dem Laufenden halten, und mich hier melden sobald ich mehr Informationen habe.

    Beste GrĂŒĂŸe und schönen Mittwoch,

    Andrew

  • Andrew Lapidus
    Andrew Lapidus Admin, MeisterLobster Posts: 697 Community Admin

    Hallo zusammen! Eine Lösung fĂŒr das zweite der oben genannten Probleme wurde gerade implementiert - Automationen in per Mail eingefĂŒgten Tasks sollen jetzt funktionieren.

    Wir arbeiten weiter daran, das Problem mit Hashtags in E-Mails zu lösen, weitere Updates werden folgen.

    Beste GrĂŒĂŸe,

    Andrew

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    Hallo @Andrew Lapidus Danke fĂŒr die Information. Ja, Automation funktioniert wieder.

    Hashtags fĂŒhren immer wieder zu Fehlern, weil sie je nach Skript-Sprache mit Funktionen belegt sind. Wenn der Hashtag also Probleme bereitet, dann nehmt doch einfach eine anderes Zeichen oder eine Kombination von Zeichen, die einen Tag einleiten und problemlos geparst werden können, %%T:wichtig oder <tags>wichtig oder whatever... :-)

    Jedenfalls Danke fĂŒr eure BemĂŒhungen!

  • Stefan David
    Stefan David EN Basic Posts: 4 Beginner

    Ich kann ebenfalls bestĂ€tigen, dass es wieder lĂ€uft. Vielen Dank, @Andrew Lapidus fĂŒr die schnelle Reaktion und RĂŒckmeldung.

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    Hallo @Andrew Lapidus Wie ist der Stand betreffend der Hashtag-Verarbeitung in Emails?

  • Andrew Lapidus
    Andrew Lapidus Admin, MeisterLobster Posts: 697 Community Admin

    Hi @scubatinoo - entschuldige die verspÀtete Antwort - dieser Fehler wurde behoben und Hashtags werden jetzt korrekt verarbeitet.

    Best,

    Andrew

  • Edmar_DA
    Edmar_DA EN Basic Posts: 5 Beginner

    Hallo zusammen,

    aus ZeitgrĂŒnden hatte ich "ewig" nicht mehr in die Community geschaut.

    EIne Test-Mail (einfach plain ohne Hash & Co) hat gerade binnen kĂŒrzester Zeit einen Eintrag in MT an der dafĂŒr vorgesehenenen Stelle erzeugt.

    Ich bin begeistert und möchte allen Beteiligten ganz herzlich fĂŒr die Problem-Lösung danken !


    beste GrĂŒĂŸe

    Edmar

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner
  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    Hallo Andrew

    Aktuell funktioniert die Automation "Zuweisen" wieder nicht, wenn Tasks per Mail erstellt werden


    Die Geschwindigkeit des Mailservers hat auch wieder merklich abgenommen, es dauert wieder lÀnger zwischen Mailversand und Task-Eingang


    Gruss, Martin

  • Andrew Lapidus
    Andrew Lapidus Admin, MeisterLobster Posts: 697 Community Admin

    Hi @scubatinoo, Ich habe gerade die "Zuweisen" Automation mit Tasks, die per Email erstellt wurden, getestet und bei mir scheint es ohne Probleme zu funktionieren — tritt das Problem bei dir bei allen Projekten und Spalten auf? Oder nur bei bestimmten Spalten?

    Beste GrĂŒĂŸe,

    Andrew

  • scubatinoo
    scubatinoo EN Basic Posts: 9 Beginner

    Hallo Andrew. Ich nutze nur eine Spalte fĂŒr die Taskerstellung per Email
 Das Problem muss sporadisch schon die ganze Woche auftreten, mein Kollege welcher die Funktion hauptsĂ€chlich nutzt, musste mehrmals per Hand die Task zuteilen. Zwischendurch scheint es aber wieder zu funktionieren