Why won't MS Teams integration load?

Lutz EN Basic Posts: 2 New Here
edited March 2023 in Ask the Community

Hi everyone

I recently got a business Meister account from my workplace. I already had a free basic account with my (own) Teams, so I deleted my private account and linked my Teams account with my Meister business account.

That worked great for MindMeister...

But ever since, I cannot add MeisterTask anymore :/ When I try to add it, it is just stuck on the loading screen like this:

Any idea what I can do?

Many thanks and best wishes

Best Answers

  • Rooster McNugget
    Rooster McNugget MT Tester, DE Business Posts: 629 Community Leader
    edited March 2023 Answer ✓

    Hi @Lutz

    I had that issue once too. I just had to log everything out. I deleted MS Teams and restarted the PC. Installed MS Teams again and loged in again. Then I added MT again and it worked.

    Hope it helps for you too. If not, let us know...😉

    Best, Samuel

    The impossible does not exist! The solution has just not been found yet!

  • Lutz
    Lutz EN Basic Posts: 2 New Here
    Answer ✓

    Hi Samuel,

    many many thanks for that. In fact, it was sufficient for me to log out of MS Teams Desktop and in again. I had to sign in to all Meister apps again, but it worked fine afterwards.

    Best, Lutz